Skip to content

Problem: requests to the OLD variably fail with 500 status #65

Description

@jrwdunham

Problem

Requests to the OLD fail on occasion with a 500 response. This can block a user from logging in or from navigating to a forms browse page (or others?). This may be a production issue with the OLD server due to resource exhaustion, or it may be a bug in the OLD code.

Investigation

This may be related to MySQL configuration. Production logs show MySQL server has gone away errors. This SO post may be helpful.

Acceptance Criteria

  • Investigate the issue and attempt to determine a root cause. Create a ticket for resolving the issue if its cause can be determined.
    • This will probably require admin access to the hosting environment.

Activity

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment

Metadata

Metadata

Assignees

Labels

No labels
No labels

Type

No type

Projects

No projects

    Milestone

    No milestone

    Relationships

    None yet

    Development

    No branches or pull requests

    Issue actions