Skip to content

Error during post-config #71

Description

@chrisparnin

I believe this is mostly informational, but we get this when setting the ip address.

received from ssh server:  SSH-2.0-OpenSSH_7.6p1 Ubuntu-4ubuntu0.3
Error executing command: sudo ip addr flush dev enp0s8
{
  stdout: '',
  stderr: '/usr/bin/xauth:  file /home/vagrant/.Xauthority does not exist\n',
  exitCode: 0
}

This is likely being caused by flags inside ssh/exec for infra.connectors related to a X-server. We probably don't want that on by default.

Activity

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment

Metadata

Metadata

Assignees

No one assigned

    Labels

    No labels
    No labels

    Type

    No type

    Projects

    No projects

      Milestone

      No milestone

      Relationships

      None yet

      Development

      No branches or pull requests

      Issue actions